远程连接提示要求的函数不受支持的解决办法

今天放假, 在家里的电脑使用”远程连接” 连接阿里云修改数据时发现提示:

出现身份验证错误。
要求的函数不受支持。
这可能是由于 Credssp 加密 Oracle 修正


后来找到解决的办法如下:

1.win +R弹出运行窗口输入gpedit.msc

2.来到计算机策略配置窗口

3.一次选择: 计算机配置 → 管理模版 → 系统 → 凭据分配

4.选择 “加密 Oracle 修正”

5.选择 “已启用”

6.保护级别选择 “易受攻击”

7.”应用” 并 “确定”, 再次远程连接即可.


-------------本文结束 感谢您的阅读-------------
0%